Site Login

This Months Donations

$37.50
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
PrizJH
$2.00
Souly76
$2.00
Derek B Rainey
$5.00
sjoaquimsp
$2.00
Number of donations
16
Highest donation
$5.00
Average donation
$2.75

Paid for no ads ages ago, still have ads.

1 year 11 months ago #1 by DarkSamus
As the title says, I paid to remove ads ages ago but Inputmapper still shows ads...

Here is my Inputmapper log...

Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

1 year 11 months ago - 1 year 11 months ago #2 by Wobbles
Gotcha, your account just lost the status. Ur good now.

Please Log in or Create an account to join the conversation.

1 year 11 months ago #3 by DarkSamus
Cheers, thanks for fixing this up for me Wobbles

Please Log in or Create an account to join the conversation.

10 months 2 weeks ago #4 by DonFlamenco
I'm getting the same issue. Should I report is somewhere specific?

Please Log in or Create an account to join the conversation.

10 months 2 weeks ago #5 by Wobbles
DonFlamenco, you already have donor status

Please Log in or Create an account to join the conversation.

1 week 2 days ago #6 by YoSo92
Hello Guys,

I have exactly the same Problem did i need to wait?
I donated now the second time (4$) now and still see the ads. =/

And hi i am new :D. Found inputmapper in the Net after i have some trouble with the old Ds4 For Windows.
It works fine but is this a bug with the ads? Or must i wait?

Please Log in or Create an account to join the conversation.

1 week 2 days ago #7 by Wobbles
PayPal does not seem to be sending us notifications in a timely manner anymore, even our donation counter seems broken. Your acct should be good now tho

Please Log in or Create an account to join the conversation.

1 week 2 days ago #8 by YoSo92
Ahh so i just needed to wait.
Now i have donated 2 times but this is ok.

keep up the good work.
Only problem i have is this nortification about the exclusive mode. Don´t have any applications running only drivers but steam ect is off. and i can´t get in there. But it works perfect.

Thanks. :)

Now i quit my life because shadow of the tomb raider. xD

Please Log in or Create an account to join the conversation.

1 week 1 day ago #9 by wirenut48
If exclusive mode is not needed then ignore the warnings. If you find a game that requires it check out the support forum about how to get exclusive mode working.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum