Site Login

This Months Donations

$37.50
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
PrizJH
$2.00
Souly76
$2.00
Derek B Rainey
$5.00
sjoaquimsp
$2.00
Number of donations
16
Highest donation
$5.00
Average donation
$2.75

I donated but still get ads

1 year 11 months ago - 1 month 2 weeks ago #1 by Cleatus
I donated a few weeks ago. After I launch the application I enter my credentials and when I click the login button, nothing happens.

My login name on the website is "blank" and that is what I use to try and log in.

Attaching log below from previous thread:

10/17/2016 1:13:39 AM> TRACE: Active application changed to C:\Program Files (x86)\DSDCS\InputMapper\InputMapper.exe (InputMapper)
10/17/2016 1:13:39 AM> TRACE: Active application changed to C:\Program Files (x86)\Google\Chrome\Application\chrome.exe (chrome)
10/17/2016 1:13:39 AM> TRACE: Running exclusive mode tool...
10/17/2016 1:13:42 AM> TRACE: Starting VBus...
10/17/2016 1:13:42 AM> TRACE: Starting...
10/17/2016 1:13:42 AM> TRACE: Searching for controllers....
10/17/2016 1:13:42 AM> TRACE: Using Exclusive Mode
10/17/2016 1:13:42 AM> TRACE: VBus: VBus started
10/17/2016 1:13:42 AM> TRACE: Active application changed to C:\WINDOWS\Explorer.EXE (explorer)
10/17/2016 1:13:42 AM> TRACE: Active application changed to C:\Program Files (x86)\DSDCS\InputMapper\InputMapper.exe (InputMapper)
10/17/2016 1:14:15 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:18 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:19 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:19 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:20 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:20 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:20 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:21 AM> TRACE: Login returned: None|InvalidUser
10/17/2016 1:14:21 AM> TRACE: Login returned: None|InvalidUser


Please advise.

Please Log in or Create an account to join the conversation.

1 year 11 months ago #2 by Wobbles
That is your email, not your username. Your username is "cleatus".

Please Log in or Create an account to join the conversation.

1 year 11 months ago #3 by Cleatus
Ok, finally got it working. Thanks for the help. Close thread!!!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum