Site Login

This Months Donations

$545.03
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
SiesMAN01
$2.00
André Philipi da Silva
$2.00
lookingglassties
$2.00
Keanu Allridge
$5.00
Sven Eckelmann
$10.00
Number of donations
25
Highest donation
$500.00
Average donation
$21.92

Problem After the Windows 10 Fall Creators Update

2 years 1 day ago #11 by JohnConstantin
nope, nothing... I even tried to uninstall e reinstall everything, but I have still the same problem

Please Log in or Create an account to join the conversation.

2 years 1 day ago #12 by gemy202010
make sure u dident open steam or uplay

Please Log in or Create an account to join the conversation.

2 years 1 day ago #13 by JohnConstantin
nope, nothing is open

Please Log in or Create an account to join the conversation.

2 years 1 day ago #14 by kingkarmakiller
inputmapper not responding, what the hell?

Please Log in or Create an account to join the conversation.

2 years 1 day ago #15 by Tsubasa
I try to install everything new. It also reminded me to open new every time. But it's still open, and I've been Exclusive mode : False for everything. But sometimes the press time. The button does not work as we want it.
Before Windows 10 everything work fine

Please Log in or Create an account to join the conversation.

2 years 1 day ago #16 by kingkarmakiller
all I get is inputmapper to load up on screen and then all I get is "not responding". It won't pick up my controller but it"s paired under BT devices.

Please Log in or Create an account to join the conversation.

2 years 1 day ago #17 by kingkarmakiller

Gxova wrote: Hey this method work for me, try downloading inputmapper.com/downloads/download/5-too...utmapper-hidguardian then install it.
After that go to the installation directory and open all bats using administrador and try. I hope Works for you.¡

Please Log in or Create an account to join the conversation.

1 year 11 months ago #18 by Tsubasa
Now I still have problems after update, sometimes press 1 time but it is 2 times.
Attachments:

Please Log in or Create an account to join the conversation.

1 year 11 months ago #19 by Avshalom Avraham
still have this problem even after launching all bats and exes as administrator.. hope to get it fixed soon

Please Log in or Create an account to join the conversation.

1 year 11 months ago #20 by yeuwin
same here... i tried everything

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum