Site Login

This Months Donations

$120.96
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
jon
$2.00
Malik
$2.00
Joppe Brands
$2.00
Tat
$2.00
Siteng Fan
$10.00
Number of donations
33
Highest donation
$20.00
Average donation
$4.12

Windows 10 and InputMapper both don't recognize my new PS4 controller

3 days 18 hours ago #1 by Dominic Banach
For the last 2 days, I, for the life of me, cannot figure out why my controller suddenly stops working. I've tried uninstalling and reinstalling the hid-compliant game controller drivers and my usb port drivers. Resetting the ps4 controller manually did not work as well. Windows 10 has it named as a wireless controller and not a game controller with no way to change it. Is there anybody that could possibly help?

DS4 Windows also does not recognize it at all. Both the PS4 controller AND the USB cable for it are brand-new, but whenever I plug it into any of my USB ports, the light turns yellow and fades. I've reinstalled SCP Toolkit to no avail. I cannot figure it out and need some help and possibly a fix.

Please Log in or Create an account to join the conversation.

3 days 18 hours ago #2 by Wobbles
This is the wrong site for DS4 Windows or SCP toolkit help, you should try their sites.

Please Log in or Create an account to join the conversation.

3 days 18 hours ago #3 by Dominic Banach
My main issue is with the controller itself. I use input mapper, and I use to have controller input from the XInput Test, but now i have nothing.

Please Log in or Create an account to join the conversation.

3 days 18 hours ago #4 by Wobbles
Those programs install various other drivers that change how the dualshock is accessed. And if you have all those and IM installed at the same time that will cause issues in itself.
The following user(s) said Thank You: Dominic Banach

Please Log in or Create an account to join the conversation.

3 days 17 hours ago #5 by Dominic Banach
You're absolutely right... I uninstalled all other apps and now working fine. Thanks! I didn't realize that would be the cause of my complications.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum