Site Login

This Months Donations

$43.76
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Reuben Clark Fox
$10.00
Benjamin
$2.00
Christopher
$5.00
Rain
$2.00
Stefan Fuller
$5.00
Number of donations
15
Highest donation
$10.00
Average donation
$3.33

IM1.6 Idle disconnect not working?

7 months 2 weeks ago #1 by Thelgow
I have it set to default 600 seconds but have also changed to 540, etc but it doesnt seem to sleep.
I stopped playing one night and woke up and it was still on.
Ive gone out to the store, come back 2 hours later and its still on.
Am I missing something?

Please Log in or Create an account to join the conversation.

7 months 1 week ago #2 by wirenut48
Are you connected USB? Believe the idle timeout is for BT to save battery. And if using BT it's better to use Option+PS to turn it off instantly than to leave it on to time out.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

7 months 1 week ago #3 by Thelgow
No, connected via BT with the official Sony dongle. If it was in usb i probably wouldn't mind if it stayed on forever.
As of now I would just hold PS for 10 secs to shut it off, but sometimes I think Im just taking a 5 min break for a drink or something and get side tracked and wake up and see its still on.
I had my wife call me at work yesterday saying my controller is flashing red, because I forgot to turn it off again.

Please Log in or Create an account to join the conversation.

7 months 1 week ago - 7 months 1 week ago #4 by wirenut48
Same problem, the Sony dongle is a USB connection, IM can't disconnect a plugged in device. It's more like a wireless USB connection than BT as the system only sees the dongle.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum