Site Login

This Months Donations

$65.35
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
SiesMAN01
$2.00
andrea
$2.00
André Philipi da Silva
$2.00
Ruslan
$2.00
Keanu Allridge
$5.00
Number of donations
23
Highest donation
$10.00
Average donation
$3.26

ERROR: Unable to connect to the remote server

7 months 1 day ago - 7 months 1 day ago #1 by VI
Hello everyone!

I am experiencing the following error when launching the Input Mapper:

Warning: Spoiler! [ Click to expand ]


I ran into the error yesterday. The last successful launch was like three moths ago, and since then the only change on the system was - some automatically installed windows updates.

IM 1.6.10.19991
Windows 10 x64 Version 1607 (OS Build 14393.2906)

Can anyone help me to solve this issue?

Thanks in advance and

cheers ~~

Please Log in or Create an account to join the conversation.

6 months 4 weeks ago #2 by milocraft
I also started experiencing this after my workplace upgraded network security. The IT guys said: I found that inputmapper is using an older version of TLS than 1.2.

Please Log in or Create an account to join the conversation.

6 months 4 weeks ago #3 by milocraft
I cannot log into my account and I get inundated by error notifications. I am going to turn the notification off in the settings, but I was getting issues where my mouse would get hung because of the constant notifications and I worry that this might still happen. I will try it and report back.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum