Site Login

This Months Donations

$24.92
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Timothy Klekar
$2.00
doblea
$2.00
Eddie Binda
$5.00
impositiomagnus
$10.00
Gabriel Pena
$2.00
Number of donations
7
Highest donation
$10.00
Average donation
$4.00

Exclusive Mode not Working

3 years 4 months ago #1 by Chris
I can not get exclusive mode to work on Input Mapper. (1.5.31.19358)

It was working fine a few days ago but I came back to my computer today and exclusive mode is not working. Whenever I start the program, I get the error message "WARNING: Warning: Could not open DS4 AC:FD93:C7:0B:68 exclusively. You must quit other applications like Steam, Uplay before connection a controller using the exclusive mode option."

Well I'm not sure what the deal is there because I am trying to open the program before I start Steam and it still gives my that error message. I do NOT have Uplay installed.

It is probably worth noting that before I decided to play my video games today, I downloaded and installed the Windows 10 Anniversary Update. Unfortunately I hadn't used my computer for a few days prior to this so I can not say if this issue popped up right when I installed the update.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #2 by bigboss154
This has been a problem on the past couple of Windows Insider builds. Unfortunately, now that the Anniversary Update has gone live, this issue is now a problem for everyone who has updated.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #3 by Chris
Thanks for the info

Please Log in or Create an account to join the conversation.

3 years 4 months ago #4 by Wobbles

Please Log in or Create an account to join the conversation.

3 years 4 months ago #5 by Chris
Okay, I clicked "me too" on that page.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #6 by ZAMHome
More than a week you have a solution on the forum:
inputmapper.com/forum/russian/102-exclus...-windows-10-redstone
It is not a decision - "Crutch". But it is working. Solution for DS4Windows. I think your app will work also.
The following user(s) said Thank You: Luiz, Chris

Please Log in or Create an account to join the conversation.

3 years 4 months ago - 3 years 4 months ago #7 by Chris
Thank you ZAMHome. I put the post you linked into Google Translate and was able to follow your instructions, and my DS4 is working properly. (at least for now)

For anyone wondering: I disabled Input Mapper (and Steam like usual) and opened device manager. I found my controller under HID devices, disabled it, opened Input Mapper again, re-enabled my controller, and it worked.
The following user(s) said Thank You: Vallaqan

Please Log in or Create an account to join the conversation.

3 years 4 months ago #8 by Wobbles
I will get this translated and do a video tutorial asap! When he first posted that I didn't even realize what it was.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #9 by ZAMHome
Chris, I'm glad I helped you.
Wobbles, my knowledge of English is not enough to explain everything in English. :)

Please Log in or Create an account to join the conversation.

3 years 4 months ago #10 by Dsyndrome
Has anyone been able to use this method to get the controller working while wired? After tinkering for a bit and following the method, I can now connect in Exclusive Mode via Bluetooth, but every time I try to connect via USB, Exclusive Mode connection fails, and Shared Mode occurs.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum