Site Login

This Months Donations

$38.93
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Jon
$10.00
Nikita
$2.00
Frederick J Hogsett
$5.00
Karl Scahill
$2.00
lookingglassties
$2.00
Number of donations
12
Highest donation
$10.00
Average donation
$3.67

Win10: Extremely erratic latency

3 years 11 months ago #1 by orpheus66
I am sitting right beside my dongle, less then 1' away, and my latency is all over the place but never below 25ms and never higher then 40ms. In other words, it is never playable.

I have tried running in administrator but that hasn't helped. The weird thing is when I first connect the controller my latency was PERFECT it is when I disconnected and reconnected that shit has hit the fan.

I don't know a lot about Bluetooth. I just installed the drivers a few moments ago. The dongle I am using is made buy Insignia and is a 4.0 Bluetooth.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #2 by Wobbles
Make sure your BT is not in seek or discoverability mode, that no unnecessary devices are paired or trying to pair, and also try usign wiacomm drivers.

Please Log in or Create an account to join the conversation.

3 years 10 months ago #3 by Nikos
are you sure about wiacomm? I found nothing under that brand over the net. A link would be appreciated

Please Log in or Create an account to join the conversation.

3 years 10 months ago #4 by Wobbles
The following user(s) said Thank You: Nikos

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum