Site Login

This Months Donations

$7.83
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
CodemasterRob
$2.00
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Number of donations
3
Highest donation
$5.00
Average donation
$3.00

Exclusive Mode Issues

3 years 7 months ago #1 by Joshua
I'm running the newest version of windows and am thus having the exclusive mode issues everyone is having and despite having read all the posts related to it and watching the video and following every single instruction I can't get it to connect exclusively..... I've closed any programs and background processes that I thought even MIGHT be using the controller, I've tried manually doing it and I've tried using the tool and even using a windows batch file someone else created, are there any more tips or things I could look in to to try to fix it? I REALLY want to play dark souls and it won't work and I suspect that it's due to this

Please Log in or Create an account to join the conversation.

3 years 7 months ago #2 by Wobbles
USB or BT?

Please Log in or Create an account to join the conversation.

3 years 7 months ago #3 by Joshua
Bluetooth

Please Log in or Create an account to join the conversation.

3 years 7 months ago #4 by Wobbles
The controller is completely off and IM nor any other tool is running correct?

Please Log in or Create an account to join the conversation.

3 years 7 months ago #5 by Joshua
Correct

Please Log in or Create an account to join the conversation.

3 years 7 months ago #6 by Wobbles
can you SS the tools output

Please Log in or Create an account to join the conversation.

3 years 7 months ago #7 by Winthryth
Do you have any other Bluetooth HID Devices installed under Device Manager? I had a similar problem where I could connect in exclusive mode via usb cable but not Bluetooth. I had another Bluetooth HID Device installed, in my case a Wii-mote for my Dolphin Emulator. Once I disabled this other Bluetooth HID Device under Device Manager and restarted, I was able to connect in exclusive mode via Bluetooth. Also check to see if your DS4 in appearing under Device Manager as a Bluetooth HID Device with a Device Instance Path containing PID&05C4. If that isn't the case, disable all other Bluetooth HID Devices, unpair the DS4 from your computer, restart your computer, and then repair the DS4. I also had the issue where under Windows AU my DS4 wouldn't show up in Device Manager, even though it would pair and be detected by my computer unless I disabled my other Bluetooth HID Device. At least for me I am yet to find any way to enable my other Bluetooth HID Device and still connect exclusively via Bluetooth. Hope this helps.

Please Log in or Create an account to join the conversation.

3 years 7 months ago #8 by Joshua
Thanks, that was actually exactly my problem XD, that totally fixed it... I'd been using a wiimote with dolphin and it was interfering. I disconnected and restarted and it worked :D

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum