Site Login

This Months Donations

$1.64
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Karl Scahill
$2.00
Number of donations
1
Highest donation
$2.00
Average donation
$2.00

Crash on upgrading to 1.6.8 Win 10

3 years 5 months ago - 3 years 5 months ago #1 by Raeyn
Hi!
I made an account just to let you know this but when i tried to use the updater to go from version 1.6.7.28171 to 1.6.8 and it caused my system to become unresponsive, upon restart i had nothing in event viewer worth noting. I'm on windows 10 64bit home edition version 1607 OS build 14393.222.

The issue occurs as the updater reaches around 90% and the cmd prompt is just coming up (still translucent) the entire system freezes up and this has never happened on my system before, tried reinstalling and multiple attempts but the updater doesn't seem to like me. I was going to just download and install the newest version fresh but figured i could help by letting you know about this. Is there an issue with the new build? wondering if its safe to update at the moment as 1.6.7 is still functioning fine atm.

Thank you in advance!

Edit: Problem solved itself on next version update

Please Log in or Create an account to join the conversation.

3 years 5 months ago #2 by Wobbles
The cmd window coming up is the driver installer, ill take a look

Please Log in or Create an account to join the conversation.

3 years 5 months ago #3 by Raeyn
Hello again,

I noticed a new version was put out (1.6.9) so i tried the updater again and it was a success! but this time webroot asked for permission to perform the action at the exact place it was becoming unresponsive before, its possible the interaction was causing a hangup somehow before but its all good now. thank you very much for looking into this, i guess whatever you fixed during that update made it all work fine together!

Thank you,
Mathew

Please Log in or Create an account to join the conversation.

3 years 5 months ago #4 by Wobbles
uhhhh, I don't think I changed anything lol. But ill take it lol

Please Log in or Create an account to join the conversation.

3 years 5 months ago #5 by Raeyn
yeah lol me too! either way thank you for the quick responses and the excellent software, keep up the good work!
The following user(s) said Thank You: Wobbles

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum