Site Login

This Months Donations

$29.52
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Nikita
$2.00
Frederick J Hogsett
$5.00
Karl Scahill
$2.00
lookingglassties
$2.00
Keanu Allridge
$5.00
Number of donations
11
Highest donation
$5.00
Average donation
$3.09

Not working in Witcher 3 over Bluetooth

3 years 7 months ago - 3 years 7 months ago #11 by SCP
Thanks Wobbles. I was finally able to solve the problem. I did have DS4Windows and Better DS3, but those are just exes so you can't really uninstall them. It was probably some mess with the SCP drivers I installed with either of those programs and then when they installed again with inputmapper (if that happens). I uninstalled all 360 controller drivers again, uninstalled the SCP drivers, the SCPtoolkit, deleted all the exes for DS4Windows and BetterDS3, uninstalled IM and IM 2 then just reinstalled IM alone and it worked. I did not even have to disconnect and reconnect, it just worked.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum