Site Login

This Months Donations

$1.64
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Karl Scahill
$2.00
Number of donations
1
Highest donation
$2.00
Average donation
$2.00

IM no longer connecting BT controller

3 years 5 months ago - 3 years 5 months ago #1 by Garma
Hello,
I've been using inputmapper for a while with my DS4 gamepad, and it worked great through Bluetooth until the latest update.
Now, I cannot use my controller wirelessly as it will only get recognised by inputmapper through the USB cable.

OS is Windows 7 version 6.1 Build 7601 SP1.

I don't know if the issue lies with the new version, or if I'm supposed to do something differently now.

Thanks in advance.

File Attachment:

File Name: vbusInstall.log
File Size:1 KB
Attachments:

Please Log in or Create an account to join the conversation.

3 years 5 months ago #2 by Wobbles
Is your controller paired and connected via windows BT and visible as connected in windows's BT settings?

Please Log in or Create an account to join the conversation.

3 years 5 months ago #3 by Garma
Yes, it's been paired with Windows and it shows up in the Bluetooth Devices folder.

The controller worked well with Bluetooth until the previous version of inputmapper, but as soon as I installed the latest version the controller cannot longer connect to inputmapper in Bluetooth.

Please Log in or Create an account to join the conversation.

3 years 5 months ago - 3 years 5 months ago #4 by Wobbles
I need your log to further diagnose, but nothing has changed regarding BT.

And I need to know if it shows up in the BT configuration page as connected, not devices.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #5 by Garma

Wobbles wrote: I need your log to further diagnose, but nothing has changed regarding BT.

I'm attaching today's log. I tried using BT 3 times with no result.

Wobbles wrote: And I need to know if it shows up in the BT configuration page as connected, not devices.

I'm not sure where to check this out, since all I can see is the paired BT devices.
Attachments:

Please Log in or Create an account to join the conversation.

3 years 5 months ago #6 by Wobbles
Have you tried installing the broadcom BT drivers?

Please Log in or Create an account to join the conversation.

3 years 5 months ago #7 by Garma

Wobbles wrote: Have you tried installing the broadcom BT drivers?

Nope, I've always used the same drivers.
I've been using inputmapper for more than a year, and drivers were never a problem.

By the way, I've uploaded a new log, since I forgot my PC started with some errors, so I rebooted.
I've noticed there are no changes in the log whenever I try using BT.
Attachments:

Please Log in or Create an account to join the conversation.

3 years 5 months ago #8 by Wobbles
Try the broadcom drivers
The following user(s) said Thank You: Garma

Please Log in or Create an account to join the conversation.

3 years 5 months ago #9 by Garma
No need, I just removed the wirless controller from the bluetooth devices and paired it again. That seems to have done the trick, as I can use BT mode again.

Thank you for your time. :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum