Site Login

This Months Donations

$32.88
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
jhonatan felipe
$2.00
Frederick J Hogsett
$5.00
Karl Scahill
$2.00
lookingglassties
$2.00
Keanu Allridge
$5.00
Number of donations
10
Highest donation
$5.00
Average donation
$3.36

IM 1.6.10.19991 Latency Issues Win 10.

3 years 4 months ago #1 by Corey
Hi, I'm using Windows 10 and getting some seriously frustrating latency(?) issues with IM. It only happened after I updated IM, and since it's started, every 5 seconds or so I'll get a warning that I am way over the suggested latency on my DS4.

Oddly enough it doesn't actually seem to affect my gameplay. I play a twitchy roguelike platformer for reference, so I would notice any input lag basically immediately. Here is the log I read that I was supposed to post, if I need to give more information let me, sorry if this wasn't enough.

I also grabbed a screenshot really quickly to show you the error I get. although this one is telling me it's at like 170ms at least. :P
(Sorry about it being a big SS of my entire setup I don't know how to screenshot just the error.)
Warning: Spoiler! [ Click to expand ]


Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

3 years 4 months ago #2 by madboyv1
I too (Win10Pro) have been noticing the latency pop ups coming up a lot more frequently since 1.6.8 or 9. I was also having some insane latency issues where I'd get upwards to 40-50ms but be less than a foot from the bluetooth receiver.

One thing that helped quite a bit was changing the affinity to the program to realtime, but I still get the latency popups much more often than I used to.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #3 by Wobbles
Seems MS pushed new BT drivers in a recent update, reverting or swapping to Broadcom ones seems to do the trick for most.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #4 by Corey
So I just google broadcom drivers?

Please Log in or Create an account to join the conversation.

3 years 4 months ago #5 by Wobbles

Please Log in or Create an account to join the conversation.

3 years 4 months ago #6 by Corey
Did the log I sent you tell you that was my problem? I just downloaded (what I think) were the correct drivers and it doesn't seem to have helped my situation.

Would it change anything if I told you that I also get the latency warning while my controller is plugged in to charge? Sorry if I'm being difficult.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #7 by Wobbles
Have you also tried reverting the drivers or using generic microsoft ones?

Please Log in or Create an account to join the conversation.

3 years 4 months ago #8 by Jonas Barbosa
How do I install this Broadcom driver? The installer didn't recognize my bluetooth adapter.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #9 by Wobbles
You may not have a compatible Broadcom chipset, we technically only officially support Broadcom chipsets. Try instead reverting to a windows generic driver.

Please Log in or Create an account to join the conversation.

3 years 4 months ago - 3 years 4 months ago #10 by Jonas Barbosa
Dongle

This is a good Broadcom dongle?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum