Site Login

This Months Donations

$17.09
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
impositiomagnus
$10.00
Gabriel Pena
$2.00
juan
$2.00
ACM Gaming
$5.00
charles fox
$5.00
Number of donations
4
Highest donation
$10.00
Average donation
$4.75

Unable to pair bluetooth after native DS4 support activated by Arkham Knight

2 years 11 months ago - 2 years 11 months ago #1 by wrx20l
Strange problem popped up the other day. Was browsing Kinguin and saw they had a great price on the Arkham Knight complete pack. Decided WTH and picked it up. Was charging my DS4 when the game started, so it switched on native DS4 support within the game. Everything worked fine, but my DS4 LED turned red and I have not been able to connect via bluetooth since. Have tried resetting the controller and the uninstall/reinstall of IM, but no luck.

Windows can see the controller, but takes an extended period time to do it, and pairing fails with an alert from the OS telling me to make sure that the controller is discoverable. Was working fine using my mobo's native bluetooth function prior to flipping colors while playing Arkham Knight. Everything continues to work fine when the controller is plugged in. Any ideas?

Windows 10 x64
Qualcomm Atheros QCA61x4 BT 4.1 adapter
IM 1.6.10.19991
Latest verisions of Steam

Please Log in or Create an account to join the conversation.

2 years 11 months ago #2 by Wobbles
You are putting the controller into pairing mode correct?

Please Log in or Create an account to join the conversation.

2 years 11 months ago #3 by wrx20l

Wobbles wrote: You are putting the controller into pairing mode correct?

Yep, have tried a full reset, another uninstall/install and several more pairing attempts, but no go. Was thinking about removing the store keys in my registry and starting from scratch, but I always do my best to avoid that kind of thing unless it's absolutely necessary. Works fine with a cable and I'm always close enough to the PC that it really doesn't matter, but it was nice being untethered before.

Please Log in or Create an account to join the conversation.

2 years 10 months ago #4 by wrx20l
Just checking in to see if anyone has suggestions/thoughts. Problem continues to be an issue. The bluetooth adapter on my PC does not have any issues connecting with other devices.

Please Log in or Create an account to join the conversation.

2 years 10 months ago #5 by Wobbles
Did you try resetting the actual controller?

Please Log in or Create an account to join the conversation.

2 years 10 months ago #6 by wrx20l
Gave it one more try, this time holding the reset button with the controller plugged in and powered on until I stopped receiving connection errors. Put the controller in sync mode and was able to connect. All appears to be well, thanks for the help!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum