Site Login

This Months Donations

$0.00
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Karl Scahill
$2.00
Frederick J Hogsett
$5.00
Number of donations
0
Highest donation
$0.00
Average donation
$0.00

Input mapper not detecting controller - Help!

3 years 3 months ago #1 by Ashton
Before I start this off I just want to get everyone a rundown of what has happened and what is happening.
I just started using a PS4 controller for rocket league, used DS4Windows. Worked great.
About a month later to yesterday I bought Darksouls 3, Couldn't play it and had to enable Hide Mode. That worked too! At first. I closed the program and unplugged my controller. Went to go play it again, plugged in my controller and opened DS4, Couldn't find my controller.
Reinstalled DS4Windows, and it worked once again, repeated the same process and it broke once more. Reinstalled it one more time and it was completely broke. Cannot recognize my controller at all anymore.
So I scrapped that idea and found out about Input Mapper. Uninstalled DS4Windows and installed InputMapper. Now that program can't find my controller at all.
I am completely lost on what I did and why it is no longer working anymore. What I think I need to do is uninstall all the drivers or whatever I happened to install and have like a "Fresh restart" but I don't know how to do that. I've been at it for about 5 hours and nothing is working.
Please help me!

I am using Windows 10 build 14393, but as it has worked before I don't think that that is the issue. When I plug in my controller it glows orange for a second then fades away. The controller itself shows up in my Device manager but it still doesn't allow me to use it.

Please Log in or Create an account to join the conversation.

3 years 3 months ago #2 by wirenut48
Have you tried the reset button on the controller?

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

3 years 3 months ago #3 by Ashton
I've tried it about 4 times lol

Please Log in or Create an account to join the conversation.

3 years 3 months ago #4 by Wobbles
Putting into pairing mode?

Please Log in or Create an account to join the conversation.

3 years 3 months ago #5 by Ashton
My computer doesn't support Blue tooth, my only option is Mini USB. Do you think that would still work?

Please Log in or Create an account to join the conversation.

3 years 3 months ago #6 by Wobbles
USB bus is under-powered, does not have enough bandwidth, or the USB cable is not sufficient.

Please Log in or Create an account to join the conversation.

3 years 3 months ago #7 by Ashton
It worked in the same port before so I don't know what happened, I switched it and it worked. Thanks alot guys.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum