Site Login

This Months Donations

$18.92
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Yoshihisa
$5.00
Eddie Binda
$5.00
Jon
$10.00
Rain
$2.00
CodemasterRob
$2.00
Number of donations
5
Highest donation
$5.00
Average donation
$3.50

Controller always disconnects (Wireless - Windows 10)

3 years 1 month ago - 3 years 1 month ago #1 by Martin
Windows 10 (1607 - 14393.576)

Controller always is correctly paired. I tried to reinstall IM a lot of times without success, the controller always disconnects. By USB works perfect.

By wireless, IM recognizes perfectly the joystick the first time, then occurs the disconnection a few seconds later, when for example, FIFA 17 is running.

Thanks in advance!
Attachments:

Please Log in or Create an account to join the conversation.

3 years 1 month ago #2 by Wobbles
What dongle are you using?

Please Log in or Create an account to join the conversation.

3 years 1 month ago - 3 years 1 month ago #3 by Martin
Internal BT. (Bluetooth V4.0 Bluetooth V3.0+HS). Asus Maximus V Forumula.

Please Log in or Create an account to join the conversation.

3 years 1 month ago #4 by Wobbles
Have you made sure your WiFi is disabled?

Please Log in or Create an account to join the conversation.

3 years 1 month ago #5 by Martin
Yes wobbles, it's disabled. Always.

Please Log in or Create an account to join the conversation.

3 years 1 month ago - 3 years 1 month ago #6 by Martin
You're going to laugh a lot, but I found the solution. I didn't added the antennas! As many people, I thought they were only for wifi, but I was wrong! lol

( rog.asus.com/forum/showthread.php?22458-...-V-Formula-Bluetooth )

Now is working correctly.

I hope this can be useful to someone else.

Thanks you all people.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum