Site Login

This Months Donations

$552.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
jhonatan felipe
$2.00
Karl Scahill
$2.00
Frederick J Hogsett
$5.00
SiesMAN01
$2.00
André Philipi da Silva
$2.00
Number of donations
28
Highest donation
$500.00
Average donation
$19.97

Getting win 10 au problem on win 7

2 years 9 months ago #1 by Niodaime
I've been using inputmapper for about 2 weeks now for re6, for some reason ds4 doesn't work with re6, but today when I load up inputmapper and then plug in my controller, it says there is an error and keeps disconnecting the controller, next time I see the error, I will type it in this post, but I'm wondering if anyone else is having this issue, I'm on windows 7 latest updates for all my drivers and windows update. And another thing I was wondering, with ds4, I'm able to change the color of the top of my controller, is there a way to do that with inputmapper?

Please Log in or Create an account to join the conversation.

2 years 9 months ago #2 by Niodaime
Here is one of the errors I get "We are still unable to open the device exclusively even after running the exclusive mode tool for Win 10 AU. The issue likely resides in another application open that is trying to access the controller" and I only have inputmapper for ps4 controller, I don't have anything else for controllers.

Please Log in or Create an account to join the conversation.

2 years 9 months ago #3 by Niodaime
Other error is read/ write 1167

Please Log in or Create an account to join the conversation.

2 years 9 months ago #4 by Wobbles
The error isnt restricted to just controller tools, its any application that hooks HID devices.

Please Log in or Create an account to join the conversation.

2 years 9 months ago #5 by Niodaime
What do you mean? All usb devices? And there is something also say it runs with 50-62ms when it should be 14ms

Please Log in or Create an account to join the conversation.

2 years 9 months ago #6 by Wobbles
Application, any application as in program.

Please Log in or Create an account to join the conversation.

2 years 9 months ago #7 by Niodaime
My bad, misread your text

Please Log in or Create an account to join the conversation.

2 years 9 months ago #8 by Niodaime
Is there any way to fix this? When it works, it works fine for about 1-2 hours then it crashes both the controller and my kb/m and I can't do anything until I restart my computer, I do like this program more than ds4

Please Log in or Create an account to join the conversation.

2 years 9 months ago #9 by Niodaime
Also forgot to mention, the past 2 days, I've been getting failure 31

Please Log in or Create an account to join the conversation.

2 years 9 months ago #10 by Wobbles
does it disconnect due to that error?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum