Site Login

This Months Donations

$7.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Rain
$2.00
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Number of donations
3
Highest donation
$5.00
Average donation
$3.00

Having Issues With the Entire Program

3 years 5 months ago #1 by MrScruffy
Hi, so I can not seem to get the program to get my controller to work. I've been trying to test it's function with gog Witcher 3, and it isn't working period. My trace log is as follows:
Warning: Spoiler! [ Click to expand ]


When I try to run the Xinput Test, it says the status is "Not Connected" for my Dualshock 4 controller. However, the controller is plugged in to a USB port and the light bar glows orange during this. I am unsure of what I need to do to get my controller working, and figured a post couldn't hurt.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #2 by Wobbles
does the controller show up in windows device manager

Please Log in or Create an account to join the conversation.

3 years 5 months ago #3 by MrScruffy
As far as I can tell, no. There is no controller listed specifically in any section, nor is there anything unknown, but I do not know what it would be listed as.

I am using Zacro cables with it, as I do not have a Ps4 (and thus the basic cable) but these were said to work just fine.

Could this be the issue? I've looked into this as a possible issue to cover my bases but I can't really find many places that can help, considering I'm having issues with a wired connection on brand-new cables.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #4 by Wobbles
HID game controller or something like that.

If isnt showing up in device manager then the issue is likely the cable or port you are using.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #5 by MrScruffy
I can't find any "Game Controller" in the HID section.

Well, guess I'm off for another few hours of google searching, unless you are willing/know how to fix it?

Please Log in or Create an account to join the conversation.

3 years 5 months ago #6 by Wobbles

MrScruffy wrote: I can't find any "Game Controller" in the HID section.

Well, guess I'm off for another few hours of google searching, unless you are willing/know how to fix it?


I just said: "If isnt showing up in device manager then the issue is likely the cable or port you are using."

Please Log in or Create an account to join the conversation.

3 years 5 months ago #7 by MrScruffy
I had thought I mentioned the cables and controller were both brand new, apologies. It was my bad.

The USB port I am using works for everything except for this.

Please Log in or Create an account to join the conversation.

3 years 5 months ago - 3 years 5 months ago #8 by MrScruffy
I apologize, but it seems I was wasting your time. I've figured the issue out, and I am apparently the worlds biggest idiot.


I bought the wrong cables. They had a fine-print that said they were "charge only" and couldn't sync to anything, which was causing my problems.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum