Site Login

This Months Donations

$535.62
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Sven Eckelmann
$10.00
Nick van de Wall
$500.00
making life on the road more fun thnx
Eric Cota
$2.00
Ricardo Nunes
$2.00
Nick
$2.00
Number of donations
21
Highest donation
$500.00
Average donation
$25.41

Keeps crashing after a few seconds

2 years 8 months ago - 2 years 8 months ago #1 by djiordje
Been using input mapper for years without any issues. Suddenly today the program won't stay open. I'll run it, but the window doesn't pop up. I can see the icon in my system tray but it disappears after a few seconds and disappears from processes. There's no crash error or anything, it simply doesn't open. I've uninstalled, re-downloaded the latest version and re-installed. Still no go.

Windows 10, running version 1.6.10
The topic has been locked.
2 years 8 months ago #2 by Wobbles
can you provide the log
The topic has been locked.
2 years 5 months ago #3 by Aaron
Sorry about hijacking, but I am having the exact same issue at the moment. Everything ran fine before the latest Windows 10 update that added Game mode and such. I am not getting the error for exclusive mode but tried the disable/re-enable fix anyway. Using 1.6.10.19991 and Windows says I have the latest updates. Crash log attached, though I don't see anything from today.

When running the program, the gamepad icon appears in the system tray and disappears when the mouse moves over it. No InputMapper window appears. I've tried uninstall/reinstall, installed older version of InputMapper, and deleted Configuration file in appdata.

File Attachment:

File Name: Crash.log
File Size:3 KB
Attachments:
The topic has been locked.
2 years 5 months ago - 2 years 5 months ago #4 by Wobbles

ATTENTION: InputMapper has a new system for tracking issues, bugs, and requesting support. Please visit inputmapper.com/support and submit a ticket there.

The topic has been locked.
Powered by Kunena Forum