Site Login

This Months Donations

$1.64
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Karl Scahill
$2.00
Number of donations
1
Highest donation
$2.00
Average donation
$2.00

DS4 Connected to PC, InputMapper will not recognize

3 years 2 months ago - 3 years 2 months ago #1 by Leatham
Hello,

Never had a single issue with the app, always loved it, but now something strange occured.

When I connect my DS4 to BT on PC, the program willl no longer recognize it. The BT says "Paired", but InputMapper does not show any sign of it.

I have tried both 1.6 and 2.0 (with DS4 plugin). None recognizes my DS4 any longer.

I should mention, that trough cable, the controller gets recognized.

Any ideas?

Thanks for answers in advance :)

The log shows anything only in Trace section:

Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

3 years 2 months ago #2 by Wobbles
Windows should report it as "Connected" not just "Paired", try re-pairing it.

Please Log in or Create an account to join the conversation.

3 years 1 month ago #3 by Leatham
Hello,

works again. Had to have it on the "slow blimp" pairing. After it paired, it got recognized by InputMapper. Cheers and ty :)

Please Log in or Create an account to join the conversation.

2 years 6 months ago #4 by Kryštof Linhart
Hello, I have very common problem, when i connect my DS4 to the windows via bluetooth, it says Connected, then I run inputmapper which couldnt connect the DS4 and in the bluetooth device it says Paired not Connected anymore

Please Log in or Create an account to join the conversation.

2 years 6 months ago #5 by Kryštof Linhart
and TBH it can be my first very cheap aliexpress bluetooth receiver :p but if anyone can help, i used cable with no problems before, but i would like to upgrade to bluetooth

Please Log in or Create an account to join the conversation.

2 years 6 months ago #6 by MoarDanFor
I'm really curious what people have been using for bluetooth connectors. I bought a $20 asus dongle and I'm getting latency of 50ms + standing 15ft away with a clear line of site on a clean install of windows 10

Please Log in or Create an account to join the conversation.

2 years 6 months ago - 2 years 6 months ago #7 by wirenut48
The developer has said that what is called latency in IM 1.6 is not actually measuring latency. It's the data rate which is not being properly calculated as such. You want to use the signal strength as a gauge to having a good connection and data flow.

Any BT 2.1+ dongle using the broadcom chipset will work well with the DS4.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10
The following user(s) said Thank You: MoarDanFor

Please Log in or Create an account to join the conversation.

2 years 6 months ago #8 by Kryštof Linhart
I have this one
www.aliexpress.com/item/Ugreen-Mini-USB-...s.9042311.0.0.dEVQ1a

sorry for long link, inputmapper doesnt work but DS4 Windows does, so thats a good bye maybe:)

Please Log in or Create an account to join the conversation.

2 years 6 months ago #9 by MoarDanFor
Thank you, good to know. I didn't know IM outputs latency somewhere, even if it's not accurate. The 50+ms reading I'm seeing is from a windows notification that pops up telling me so. and it definitely feels like 50+ms latency, if not unresponsive at all for full seconds.

Please Log in or Create an account to join the conversation.

2 years 6 months ago #10 by wirenut48

Kryštof Linhart wrote: I have this one
www.aliexpress.com/item/Ugreen-Mini-USB-...s.9042311.0.0.dEVQ1a

sorry for long link, inputmapper doesnt work but DS4 Windows does, so thats a good bye maybe:)


That dongle has the CSR chipset which I don't think anyone has had any success using it with the DS4.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum