Site Login

This Months Donations

$6.19
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Number of donations
2
Highest donation
$5.00
Average donation
$3.50

Please help me. This touchpad does not work and I'm literally about to cry.

2 years 8 months ago #1 by Miraakhunter
Anything I try to do, this touch pad does not work for fallout 4. I've tried downloading the scp toolkit because "that is suppose to work" but instead I spent almost 2 hours trying to get my keyboard/mouse to work since it deactivated everything.

Ds4 doesn't work for me for touch pad.

I was able to get inputmapper to work, for only a second until it started getting double input and my windows recognized two controllers. If I try to remove one of them they both fail, making me do the exclusive mod tool again, closing put everything etc. And when I do that, I bring up ds4 again and make sure the box is clicked to hid ps4 (sometimes I skip bringing up ds4 at all, and most times input mapper won't pull up without ds4). And I still get the same ending. Touch pad not workimg. I need it for pov/work shop... It's so frustrating and I can't find anything about help/support because it's suppose to just "work " and it doesnt.

Can anyone help me, in the simplest of terms, no abbreviations, so I could please get this to work?

Please Log in or Create an account to join the conversation.

2 years 8 months ago - 2 years 8 months ago #2 by relsig
My DS4 touchpad does work in fallout 4. I may not be able to help you solve this issue but anyone who can is almost certainly going to ask you a few things.

#1-4 are needed for more advanced troubleshooting, #5 and #6 could definitely cause your double input issue, #7 is mostly a curiosity and could be related to #6, a different program, or be entirely irrelevant.

1.) What version of windows are you running?
Warning: Spoiler! [ Click to expand ]


2) what version of InputMapper are you running? (shown in the titlebar of the program, e.g. InputMapper(1.6.10.19991))

3)Can you provide the InputMapper Log? while the double input is occurring click "Log" on the left side and then click "Copy Log" at the top of the log. Paste it in your reply in a spoiler tag [ spoiler] (LOG HERE) [ /spoiler] (no spaces between the brackets [])

4) can you provide your Virtual Bus Log? open file explorer and copy/paste this as the path to find it: %ProgramFiles(x86)%\DSDCS\InputMapper\Virtual Bus Driver\vbusinstall.log

5) Are you in exclusive mode? (mouse over the controller icon in inputmapper, it will say it at the bottom of the tooltip "Exclusive mode: X") - since you asked for simple terms a tooltip is a popup text box that shows up when you hover over icons/etc.

6) Did you uninstall scp toolkit properly (using the scptoolkit's uninstall button)?If you press CTRL + ALT + DELETE and click "Task Manager" do you see any entries labeled SCP (e.g. scpserver)? (P.S. don't press "end task" on anything if you're not sure what you're doing)

7) What do you mean by it shows 2 controllers? Sometimes my computer shows "Wireless Controller" and "Xbox 360 Controller for windows" but this doesn't affect input... the wireless controller doesn't show any button clicks in the properties. If it's hard for you to describe can you provide a picture?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum