Site Login

This Months Donations

$54.33
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Joachim
$2.00
Alberto Bottero
$5.00
Yoshihisa
$5.00
Reuben Clark Fox
$10.00
Benjamin
$2.00
Number of donations
18
Highest donation
$10.00
Average donation
$3.44

Exclusive mode with latest Nvidia driver

2 years 3 months ago - 2 years 3 months ago #1 by aHappyShoe
Hey all! I just wanted to let everyone know that the latest driver coming from Geforce Experience/NVIDIA has created another problem for exclusive mode when connecting a controller. There is a simple fix though! Simply turn Share off until you connect your controller then re-enable Share after exclusive mode has been achieved to fix it! Happy Gaming everyone!
The following user(s) said Thank You: relsig, Flybel, Scavy

Please Log in or Create an account to join the conversation.

2 years 3 months ago #2 by Flybel
Thanks for the hint! Got my exclusive mode working wireless for the first time now!

Please Log in or Create an account to join the conversation.

2 years 3 months ago #3 by Marquinator92
Sounds like a simple solution, questions though, how do I turn off share mode? lol

Please Log in or Create an account to join the conversation.

2 years 3 months ago #4 by aHappyShoe
In settings/general, there is a toggle button about halfway down. Alternatively, you can end Share in task manager but I wouldn't recommend that.

Please Log in or Create an account to join the conversation.

2 years 3 months ago - 2 years 3 months ago #5 by Scavy
Thanks, this worked for me. It wasnt called "Share" here but "Overlay in de Game". Maybe this is usefull too someone

Please Log in or Create an account to join the conversation.

2 years 3 months ago #6 by vabs
Worked like a charm

Please Log in or Create an account to join the conversation.

2 years 3 months ago #7 by Rhys
This was bugging me for hours yesterday, should have come to the forum sooner! Problem solved :D

Please Log in or Create an account to join the conversation.

2 years 3 months ago - 2 years 3 months ago #8 by ben_chien
Thank you, I will give it a try!
Here is the "share"
imgur.com/BfLuAOZ

I installed the new driver, and I couldn't active the exclusive mode, so I installed "InputMapper HidGuardian".
After installing "InputMapper HidGuardian", exclusive mode is working, but screen won't off by the power saving function from Windows 10.:(

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum