Site Login

This Months Donations

$551.19
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Karl Scahill
$2.00
Frederick J Hogsett
$5.00
SiesMAN01
$2.00
André Philipi da Silva
$2.00
lookingglassties
$2.00
Number of donations
27
Highest donation
$500.00
Average donation
$20.61

super loud sound?

2 years 2 months ago #1 by exacciss
Yes, i have tried manually changing the sound level in sound mixer, but it seems every time i change it. input mapper makes the sound super loud again. What can i do? Using official ps4 controller connected via usb.

Please Log in or Create an account to join the conversation.

2 years 2 months ago #2 by relsig
Inputmapper doesn't have any control over your sound software unless you've created macros for the media controls. If Inputmapper is making your notification noise go off and you don't want to hear it you can go to the settings and disable them (settings -> notifications -> uncheck all 3 boxes)

Aside from this, if something is changing your volume the culprit is likely elsewhere.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum