Site Login

This Months Donations

$6.19
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Frederick J Hogsett
$5.00
Number of donations
2
Highest donation
$5.00
Average donation
$3.50

DS4 connected on BT but not recognized by IM

2 years 9 months ago - 2 years 9 months ago #1 by lukezona
Hi, I'm trying to set up my DS4 via Bluetooth on my Windows 10 PC. I get it paired and connected but on IM it doesn't show up. If I connect it with USB it start working.

I'm on Windows 10, 1067 (build 14393.1715)
I have an Asus Maximus VIII Extreme with built-in BT (4.1 version) with the latest drivers installed
I'm using the last stable version of IM (1.6.10.19991)

My issue is that the controller shows up in Bluetooth settings and it says "Connected" when I switch it on; in Device Manager under Bluetooth Devices I have "Wireless Controller" but it hasn't any driver installed.
If I connect it with USB it shows few system drivers installed.
Of course I have Scp Virtual Bus installed (already tried to remove and reinstall).

Virtual Bus Install Log:
Warning: Spoiler! [ Click to expand ]


What sould I do?

Thanks in advance

Please Log in or Create an account to join the conversation.

2 years 8 months ago #2 by wirenut48
The DS4 is picky about the BT chipsets it can connect with, the Broadcom chip seems to work the best. If your motherboard is using a chipset other than that your only option may be getting a dongle to connect the DS4 too. Also just to note I have 2 DS4's attached to my PC by BT, but in BT devices they say paired not connected, so that may be an indication.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum