Site Login

This Months Donations

$6.19
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Number of donations
2
Highest donation
$5.00
Average donation
$3.50

NEW Ticket Exclusive mode not working again

2 years 5 months ago #1 by Jackal
Hi there
I am not a PC genuis...just saying!
I used the Ds4 and a PS4 controller and got the IM a few weeks ago and initially it worked like a dream but the last few days its loses connection tot he controller all the time! so frustrating...what can I do?
Is it Teamspeak that interferes? Discord?
I use Razer Cortex to help on the FPS side..
Win 10

Hope I can get some advice..

Remember this is supposed to be under the 1.0 version not the 2.0 version beta.
Ok, so I did some research as one does...and I see this an issues with IM as many have the issue. I watched your YT vid on how to "fix" the exclusive use access tot he controller by windows (and some interference) -
I tried the following - first I went to dev managr and disabled and enabled the controller (there were quite a few listed as some were from my DS4 days) - then restart and then enable again - didn't work.
I downloaded the app to install the fix on your video - didn't work
PLUS in the middle of this windows did a big update ...so that complicates things as I fear it might have worked without that happening and restarting the system.
Lastly - I tried uninstalling both the HID fix and IM...and reinstalling a fresh with a restart - still has the error that it cant access exclusive mode and will continue to shut down randomly as I play online most frustrating indeed.

Jackal6681
Hes not the Messiah! He's a very naughty boy!

Please Log in or Create an account to join the conversation.

2 years 5 months ago #2 by wirenut48
Are you running Steam? In it's controller settings there is an auto time out which can shut down the controller.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

2 years 5 months ago #3 by Jackal
Hi there Wirenut
No I dont use Steam...I use Origin..does that?

Jackal6681
Hes not the Messiah! He's a very naughty boy!

Please Log in or Create an account to join the conversation.

2 years 5 months ago #4 by Nechigawara
Origin doesn't have built in Controller mapping tool (which worst than InputMapper) like Steam. So I don't think it's a reason.

Please Log in or Create an account to join the conversation.

2 years 3 months ago #5 by Jackal
Well I did get it to work and everything has been fine until today when the IM wont recognize the controller just out of the blue...

Jackal6681
Hes not the Messiah! He's a very naughty boy!

Please Log in or Create an account to join the conversation.

2 years 3 months ago #6 by john doe
hey how did you figure out to fix the exclusive mode latency problem??

Please Log in or Create an account to join the conversation.

2 years 3 months ago #7 by Jackal
Exclusive mode now works - check that thread out

My controller now also connect with the change of USB port so I am happy :-)

Jackal6681
Hes not the Messiah! He's a very naughty boy!

Please Log in or Create an account to join the conversation.

2 years 3 months ago #8 by hry218
After latest Windows 10 update, mine is not working in exclusive mode. I already have HID Guardian and modified the registry and still unable to get exclusive mode. Is there any fix for this? Thanks in advance.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum