Site Login

This Months Donations

$65.35
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
SiesMAN01
$2.00
andrea
$2.00
André Philipi da Silva
$2.00
Ruslan
$2.00
Keanu Allridge
$5.00
Number of donations
23
Highest donation
$10.00
Average donation
$3.26

Exclusive mode doesnt working on win 10 64 bit 1709(16299.125)

1 year 10 months ago - 1 year 10 months ago #1 by Mike
Hello, i tried a lot of things to make it work, but nothing helps me. First i try reinstalling inputmapper 1.6.10, i try to install inputmapper 2.0, but ds4 is not defined at all in this version, i try to install HidGuardian, no result, i try to use ExclusiveModeTool and nothing. Firewall on, defender latest version and on, i havent another antivirus program, i use Bluetooth to conect my DS4 but exclusive mode still not working, pls help me. I dont know what else i can do to enable Exclusive mode, I will appreciate for your help.

Please Log in or Create an account to join the conversation.

1 year 10 months ago #2 by Mike
I solved problem thith Zazu advice,thanks a lot man. If any have the same problem, try this:
Zaazu wrote: I opened a ticket a few days ago on GitHub and nefarious was kind enough to give me a response.
github.com/nefarius/ViGEm/issues/65

He said:

You have to edit the AffectedDevices registry value via regedit in order for HidGuardian to take control of the device.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidGuardian\Parameters\AffectedDevices

The file generated by InputMapper does not include the device instance path for the version 2 DS4 controller so HidGuardian will not be used. Here is an example of the lines that should be used for a version 2 controller. The first line is for a USB connection and the next line is for a BT connection.

HID\VID_054C&PID_09CC&MI_03
HID\{00001124-0000-1000-8000-00805F9B34FB}_VID&0002054C_PID&09CC
The following user(s) said Thank You: Giorgos Nikolakopoulos

Please Log in or Create an account to join the conversation.

1 year 10 months ago - 1 year 10 months ago #3 by Idkappa
I've got the same Problem and i tried this way out but unfortunately it still isnt working for me. Did you just add the Line (Either USB or Bluetooth) or did you delete the other Lines in the file so that just the new line is there?
I appreciate any kind of help to get Exclusive Mode running again, since i cant play FIFA 18 without it.

Please Log in or Create an account to join the conversation.

1 year 10 months ago #4 by Nechigawara
The following user(s) said Thank You: kingmatty139

Please Log in or Create an account to join the conversation.

1 year 10 months ago #5 by Mike

Idkappa wrote: I've got the same Problem and i tried this way out but unfortunately it still isnt working for me. Did you just add the Line (Either USB or Bluetooth) or did you delete the other Lines in the file so that just the new line is there?
I appreciate any kind of help to get Exclusive Mode running again, since i cant play FIFA 18 without it.

I delete all and i add only this lines
HID\VID_054C&PID_09CC&MI_03
HID\{00001124-0000-1000-8000-00805F9B34FB}_VID&0002054C_PID&09CC
But i have dualshock 4 (2 revision), maybe on first revision it doesnt work.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum