Site Login

This Months Donations

$65.35
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
SiesMAN01
$2.00
andrea
$2.00
André Philipi da Silva
$2.00
Ruslan
$2.00
Keanu Allridge
$5.00
Number of donations
23
Highest donation
$10.00
Average donation
$3.26

How to Get Exclusive Mode Working Including 2nd Gen controllers

1 year 3 weeks ago #71 by An Average Aspie
Changed the Reg files. Haven't tried the Reg extensions to turn it on and off. I'll try it tonight after work

Please Log in or Create an account to join the conversation.

1 year 3 weeks ago - 1 year 3 weeks ago #72 by wirenut48

An Average Aspie wrote: Hasn't been working since 1809 update. Uninstalled and reinstalled HID and pasted the codes, nothing. driverhelper isn't recognized in my elevated command prompt.

Possible was not run from the proper directory. You need to completely remove the guardian driver and Whitelister service, then get windows to recognize it as a new install. Which may be the tricky part, as of yet I am not able to do the update to test.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 3 weeks ago #73 by Wobbles

An Average Aspie wrote: driverhelper isn't recognized in my elevated command prompt.

You likely skipped the step that said "navigate to the install directory of the input mapper cerberus whitelister"

Please Log in or Create an account to join the conversation.

1 year 2 weeks ago #74 by An Average Aspie

Wobbles wrote: You likely skipped the step that said "navigate to the install directory of the input mapper cerberus whitelister"


driverhelper isn't recognized unless I need to add more for the location on the command prompt. either way, the registry extensions made it work now. But they better not messed up anything to the point where future windows updates blue screen loop me (happened with the update before 1809. Needed to reset windows. Now I make an image recovery file monthly)

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago #75 by Justin
alright.. well, i did everything shown on here and the HID guardian didnt work.. i added "HID\{00001124-0000-1000-8000-00805F9B34FB}_VID&0002054C_PID&09CC" or made sure it was there, this line for the bluetooth, as thats what i connect with and even disable the USB connection so theres no buggy stuff with my system trying to read USB when i only use it for charging.. alright, well that didnt work.. but

i noticed when i went into the device manager, checked the USB devices hardware ID, it didnt say

HID\{00001124-0000-1000-8000-00805F9B34FB}_VID&0002054C_PID&09CC

but instead it said

BTHENUM\{00001124-0000-1000-8000-00805F9B34FB}_VID&0002054C_PID&09CC

so in the registry i added a new line, a duplicate, but i changed HID to BTHENUM in regedit, and i think that worked.. could anyone confirm this?

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago #76 by wirenut48
It's a known fact that the BTHENUM prefix doesn't work and needs to be changed to HID. But if it's working now I would leave it alone as the duplicate entry won't hurt anything.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum