Site Login

This Months Donations

$43.76
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Reuben Clark Fox
$10.00
Benjamin
$2.00
Christopher
$5.00
Rain
$2.00
Stefan Fuller
$5.00
Number of donations
15
Highest donation
$10.00
Average donation
$3.33

HID-compliant system controller

1 year 8 months ago #1 by Vlad
Hi, I have a little problem. Whenever I try to play FIFA 18, I have to go into Device Manager and disable the HID-compliant system controller, otherwise, the menu in game keep switching randomly when I switch in it. Why is this happening and how I can fix this without going every time into DM and disable that option ? (If I uninstall it will still get back when I connect my DS4 V2 controller)

Controller: DS4 V2

OS: Win 10 1709 Build 16299.192

IM: 1.6.10.19991
Attachments:

Please Log in or Create an account to join the conversation.

1 year 8 months ago #2 by wirenut48
It's because the game is picking up inputs both from the DS4 and the virtual 360. You need to install HIDGuardian to get exclusive mode to hide the DS4. Directions are in a thread I started below to get exclusive mode working.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum