Site Login

This Months Donations

$43.76
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Reuben Clark Fox
$10.00
Benjamin
$2.00
Christopher
$5.00
Rain
$2.00
Stefan Fuller
$5.00
Number of donations
15
Highest donation
$10.00
Average donation
$3.33

Can't get input mapper to recognize my ps4 controller on Bluetooth! Help!

1 year 8 months ago #1 by James pax
Hey so I installed input mapper last night and connected my ps4 controller via USB and it worked great no problems at all. So I went out today and purchased a Bluetooth dongle this one to be exact (Orico BTA-403 adapter) I installed the drivers and it recognized my device and connected my controller to my PC just fine. However when I try to connect it to input mapper it doesn't come up and prompts this error as well ( Warning: The pre start tag on line 1 position 1126 does not match the end tag of history line 1, position 1132) whatever the hell that means. I also tried ds4 and xpadder and it was the same result. I ended up installing SCP toolkit and trying again and it still didn't work? Any help would be appreciated thanks. Also my computer is a Dell optiplex 7020 running Windows 7 if that helps?

Please Log in or Create an account to join the conversation.

1 year 8 months ago - 1 year 8 months ago #2 by wirenut48
Those CSR chip sets are know to be problematic, the recommend adapter is one with a broadcom chip set. The warning sounds like something from the server side, could be down.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum