Site Login

This Months Donations

$86.34
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Carlo
$5.00
m3rlinsbart
$2.00
Thank you - works great with Pokemon Desmume Emulator!
Katie
$2.00
CodemasterRob
$2.00
Daniel H
$5.00
Number of donations
13
Highest donation
$50.00
Average donation
$7.23

need nightly build help

1 year 8 months ago #1 by Beau Thompson
hi
I did all steps from video but do not see driver
imgur.com/F90AnVY
thanks beau

Please Log in or Create an account to join the conversation.

1 year 8 months ago #2 by wirenut48
I don't see a new profile created to assign the driver too.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 8 months ago #3 by Beau Thompson
Posted wrong screen shoot
imgur.com/D06AUp3
the dropdown is empty

Please Log in or Create an account to join the conversation.

1 year 8 months ago #4 by wirenut48
Check and make sure the Virtual Gamepad Emulation Bus is listed in the Device Manager/System Devices. If not you didn't install the ViGEm drivers correctly. If it's listed I would try re-downloading the Nightly Build. Delete the old plugin folder and replace it with the new download. I've had a corrupted Plugin folder before which lead to an empty dropdown. And make sure you reboot to load the drivers into the system.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 8 months ago #5 by Beau Thompson
I have tried all of that no change i was looking on the site inputmapper.com/downloads/download/13-in...er-1-7-nightly-build i see a note about Only ViGEm 1.8.1.0 is supported in 1.7.6410

here what i have imgur.com/S3QYtcV
thanks for any help

Please Log in or Create an account to join the conversation.

1 year 8 months ago #6 by wirenut48
"1.7.6410 and older" The nightly builds are newer, so you are using the correct one. I don't know why it is not working since you do have that driver installed.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 8 months ago #7 by Beau Thompson
any other idea

Please Log in or Create an account to join the conversation.

1 year 8 months ago #8 by wirenut48
Yeah, stay with 1.6 for now.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum