Site Login

This Months Donations

$552.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
jhonatan felipe
$2.00
Karl Scahill
$2.00
Frederick J Hogsett
$5.00
SiesMAN01
$2.00
André Philipi da Silva
$2.00
Number of donations
28
Highest donation
$500.00
Average donation
$19.97

InputMapper suddenly stopped working with TERA

1 year 5 months ago #1 by aubobrinha
Hey everyone, I've been using InputMapper on TERA for at least 6 months with little to no trouble at all. Then, all of a sudden, after the last Windows Update, it simply stopped working. It still works on every other game, but on TERA, despite TERA acknowledging I have a controller on, it doesn't detect it as an xbox controller as it should be with InputMapper, but as a PS4 controller (which it is). The big issue here is that I can't use my remapped buttons from IM. Any idea what might be wrong there? Thanks!

Please Log in or Create an account to join the conversation.

1 year 5 months ago #2 by wirenut48
The update disables exclusive mode, you will need to reinstall HIDGuardian. Follow the directions in the pinned thread here to get it working again.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum