Site Login

This Months Donations

$535.62
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Sven Eckelmann
$10.00
Nick van de Wall
$500.00
making life on the road more fun thnx
Eric Cota
$2.00
Ricardo Nunes
$2.00
Nick
$2.00
Number of donations
21
Highest donation
$500.00
Average donation
$25.41

Cant connect DS4 with Bluetooth dongle 4.0 on Windows 7

1 year 2 months ago #1 by Alexander
Hey everyone!

Im having this issues with connecting the DS4 with my bluetooth adapter (dongle).. When i tried first time it worked fine.. Since then, the other times i tried to play wireless, its not working anymore, only using the USB cable =/
My PC (and bluetooth) recognize the controller trying to connect but it only flashes a light, a pop-up comes along and thats it, shuts off again... Cant find a solution.. Reinstalled all my drivers, everything is updated... Is there any missing driver?

Im not using the 2.0 version.

Thanks for the help in advance :)

Please Log in or Create an account to join the conversation.

1 year 2 months ago #2 by wirenut48
Windows 7 is a real pain in getting the DS4 enable with BT, it doesn't set it up properly. You have to manually edit the devices properties, service tab, and put a checkmark in the box for the HID drivers. Problem is it usually disconnects(disappears) before you can get to it to make the changes.

I ended up buying a second controller for my PS4 so I could keep the one paired with Win 7 once I finally managed to beat the timer. Win 10 has much better native support for BT. I can't understand why people are still holding on to Win 7, it's fastly becoming outdated now that DX 12 is becoming the mainstream.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 2 months ago #3 by Alexander
I used Win 10 for a while but i ended having so many bugs with it... all the time i had 100% disk full and full usage of my memory, and i couldnt solve, too many problems.. This got me back to Win7, im not a fan of Win8 because of its interface..

So...If its not too much trouble to ask, could you please guide me through this process of setting de BT properly? I saw that i have a timer to set it all out before the time runs out... Or maybe me show a tutorial? Im really lost here ahahhaha

and thank you for the response and help so far :)

Please Log in or Create an account to join the conversation.

1 year 2 months ago - 1 year 2 months ago #4 by wirenut48
It's been too long to remember the exact sequence. But need to have device manager open, pair and quickly right click properties on the wireless controller, go to the service tab and check the blank box and confirm. Time varies on how long it takes for those properties to load, hopefully before pairing terminates. Think I remember times where finally got the box checked to have it terminate before hitting OK. IT's a race for the clock.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 2 months ago #5 by Alexander
I somehow managed to make it work this last 2 days. Its just like you said! Thank you so much for the help..

For the ones who have the same problem: I followed wirenut48's steps against the clock and by the time i "unchecked" > "checked" > "applied" the action for the blank box and confirmed i received a pop up from windows confirming drivers were installed. Next i only hold the PS button + share and BAM! Worked!!

NOTE: Inputmapper must be turned on
NOTE2: It may take a few tries.

Good luck everyone and thanks for the help ! :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum