Site Login

This Months Donations

$7.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Rain
$2.00
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Number of donations
3
Highest donation
$5.00
Average donation
$3.00

Controller Not Connecting or Showing up.

3 years 11 months ago #1 by Marcus Hansen
Hey.

I have been trying to get my DS4 Controller to work with my PC for some time now. Been trying all kind of various fixes found around the net but none seems to work.

So what my problem is.

I plug in my Controller with a MicroUSB.
The Controller Display turns Yellow and the light dies out.

I Check Inputmapper and nothing is found.
Then i checked my devices and nothing was found there either. Not even the "Wireless Controller"

I have tried both IM 1.5 and IM 2. None of them seems to work for me.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #2 by Wobbles
Sounds like you do not have a compatible USB cable or port.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #3 by Marcus Hansen
Tried Several USB Cables. Even tried 6 different USB ports.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #4 by Wobbles
Where did you buy the cable, can you link the store page. For a computer to not recognize when a device is plugged in its the cable 99% of the time.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #5 by Marcus Hansen
Well i got two from Ebay. I tried and then a Original one for Samsung Android phone and two Original DS4 Cables.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #6 by Wobbles
The original PS4 cables are only for charging and syncing, the ones from ebay might not meet minimum current requirements (like most Chinese garbage), I say for the remainder of troubleshooting stick with the one that came with your phone, those usually have pretty good current rating and are decently made.

When you plug it in, you do NOT have any SCP, DS4Tools, none of any of that stuff installed or running correct? Does it show in the device manager under unknown devices possibly?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum