Site Login

This Months Donations

$6.19
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Number of donations
2
Highest donation
$5.00
Average donation
$3.50

360 Controller Input Plugin not working

3 years 9 months ago #1 by Dani
The plugin won't show up under installed plugins and I get errors when I have it installed. The first error is what I get on launch with 360 plugin installed, second is just from the logs. Third is when I try to reinstall without deleting it in the %appdata% folder. I have tried reinstalling the SlimDX runtime several times too, nothing seems to work, even uninstalling and using safe mode
Attachments:

Please Log in or Create an account to join the conversation.

3 years 9 months ago #2 by Dani
well that's odd just kinda had brute force it, just installed like every plugin and now it's just moved the error over to some other plugin i'm probably not gonna use

Please Log in or Create an account to join the conversation.

3 years 6 months ago #3 by Aadil Kurji
Hey Dani,

Can you let me know how you got this working? which plugins seemed to kick it through. You said the error moved to a different plugin. Does that mean you still get the error on startup but it lets you run/configure no problem?


Thanks,

-a

Please Log in or Create an account to join the conversation.

3 years 6 months ago #4 by Wobbles
Make sure all your plugins and IM itself are up to date, that's what usually throws that error.

Please Log in or Create an account to join the conversation.

3 years 6 months ago #5 by Aadil Kurji
I downloaded everything today, and have confirmed no updates available. I tried the brute force adding all plugin to no avail.

Please Log in or Create an account to join the conversation.

3 years 6 months ago #6 by Wobbles
Can you post the error you are getting?

Please Log in or Create an account to join the conversation.

3 years 6 months ago #7 by Aadil Kurji
Aaand because you've started helping its seems sorted.

I had installed MiController, and it said it had an update 1.0.0.3 --> 1.0.0.4 but no matter what I kept getting the 1.0.0.3 file.

So i removed it but was still getting the error. I also noticed that Fixed Value wasn't installing (after restart it would still say 'Install')

I removed both plugins *and* their downloaded files and now am no longer getting the error. Having trouble detecting my device, but thats a different story.


Thanks so much for your quick responses!

Best,
-a

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum