Site Login

This Months Donations

$89.56
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Rain
$2.00
Fahad
$2.00
Carlo
$5.00
m3rlinsbart
$2.00
Thank you - works great with Pokemon Desmume Emulator!
Katie
$2.00
Number of donations
15
Highest donation
$50.00
Average donation
$6.53

Check In: Oct 23 2018 (Mapping Connectors working!)

1 year 1 month ago #1 by Wobbles
Functionality is near complete for mapping connectors, UI is MUCH...

Functionality is near complete for mapping connectors, UI is MUCH cleaner while simultaneously now being able to support more options when mapping. Some final UI polishing is needed as well as re-adding all the previous mapping functionality back in as connectors then I will be sending it out for testing!

Please Log in or Create an account to join the conversation.

1 year 1 month ago - 1 year 1 month ago #2 by wirenut48
Had to make new profiles with this build, which I kind of figured I would, but.

Mappings are not working right. Seems when a button is picked as a destination, it can no longer be used as a source to remap to a new destination. Makes remapping buttons impossible to do as the buttons become inoperative after being picked as a destination.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

1 year 1 month ago #3 by Wobbles
Found the bug, thanks, looks like an easy enough fix

Please Log in or Create an account to join the conversation.

1 year 1 month ago #4 by Wobbles

wirenut48 wrote: Had to make new profiles with this build, which I kind of figured I would, but.

Mappings are not working right. Seems when a button is picked as a destination, it can no longer be used as a source to remap to a new destination. Makes remapping buttons impossible to do as the buttons become inoperative after being picked as a destination.


Ok, this mornings release should fix that bug, wasn't able to get out sooner because the lightbar changes needed to be implemented completely for a successful build.

Please Log in or Create an account to join the conversation.

1 year 1 month ago #5 by wirenut48
Works a treat, and in time for Halloween.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum