Site Login

This Months Donations

$7.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Rain
$2.00
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Number of donations
3
Highest donation
$5.00
Average donation
$3.00

Ads not disappearing

3 years 9 months ago #1 by x6snake6x
Windows 7 Ultimate 64bit all up to date. Input Mapper version 1.6.8.19878. I log in with my username and password as usual and I get a notification which gets logged. I used the copy log button and that logged another error. The initial error is the one in yellow i.imgur.com/TBp5Ucb.jpg Attached you will find the exported log (contains my initial error and the one that got logged after I hit "copy log") I mostly just want the ads to go away again. Thanks for the awesome software :D
Attachments:

Please Log in or Create an account to join the conversation.

3 years 9 months ago #2 by Wobbles
Password must be 8 characters long

Please Log in or Create an account to join the conversation.

3 years 9 months ago #3 by x6snake6x

Wobbles wrote: Password must be 8 characters long


That hasn't been an issue until now. I mean, I am after all logged in right now as well. And I can tell it logs in, but the adds don't disappear. This is a bug no doubt.

Please Log in or Create an account to join the conversation.

3 years 9 months ago #4 by Wobbles
Have you changed you password to be 8 characters?

Please Log in or Create an account to join the conversation.

3 years 9 months ago - 3 years 9 months ago #5 by x6snake6x

Wobbles wrote: Have you changed you password to be 8 characters?


I don't exactly want to, it hasn't been an issue until now. My user gets logged in, but the ads don't disappear, I fail to see how my password is the issue.

Edit: I'm just reporting the bug

Please Log in or Create an account to join the conversation.

3 years 9 months ago #6 by Wobbles
Its not a bug, passwords must be 8 characters long, if you don't want to change it then I'm sorry but there is nothing I can do.

Please Log in or Create an account to join the conversation.

3 years 9 months ago - 3 years 9 months ago #7 by x6snake6x

Wobbles wrote: Its not a bug, passwords must be 8 characters long, if you don't want to change it then I'm sorry but there is nothing I can do.


I understand, will change it then. I'll edit my post soon to confirm if this works. Thanks!

Edit: worked

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum