Site Login

This Months Donations

$17.09
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
impositiomagnus
$10.00
Gabriel Pena
$2.00
juan
$2.00
ACM Gaming
$5.00
charles fox
$5.00
Number of donations
4
Highest donation
$10.00
Average donation
$4.75

DS Won't Recognize Suddenly

3 years 5 months ago - 3 years 5 months ago #1 by Corey
Hi, I was in the middle of playing a game which I'd been playing for a few days now with no problems, when out of nowhere my DS4 stopped working with inputmapper and now won't be recognized any more.

EDIT: Oh, if it matters I had the controller plugged in charging while I played.

I copy pasted the log from inputmapper as well added the exported log since I wasn't sure which way you preferred. I would really appreciate any help you had to offer.

Warning: Spoiler! [ Click to expand ]
Attachments:

Please Log in or Create an account to join the conversation.

3 years 5 months ago #2 by Wobbles
No matter what IM will not see the controller at all? even after reboot? Reinstall?

Please Log in or Create an account to join the conversation.

3 years 5 months ago #3 by Corey
I haven't reinstalled IM, but I did try rebooting and it still won't pick it up.

I forgot mention I'm on Windows 10 and read that it has a hard time with inputmapper somewhere.

I'll go ahead and reinstall real quick to see if that helps though.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #4 by Wobbles
IM works great on Win 10, in fact better than other OSs. The only win 10 issues were from people running the RC or beta builds of windows, of course those are going to have issues. But on a fully upgraded non insider or fast track build of Win 10, IM should work great out of the box.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #5 by Corey
Oh ok well not a windows 10 problem then.

Either way it's working again, seemingly for no reason like it went out. The controller just kicked back on and still works after unplugging it. That was weird. Thanks for the quick reply.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #6 by Wobbles
Gremlins.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #7 by Nicogluck
Hi all,

Symptoms close to my case :
  • Absolutely no issue by USB connection or Bluetooth link for a long time.
  • But now :
  1. the DS4 works fine directly by USB connection,
  2. by Bluetooth link, the DS4 is recognized only by Windows, but not by InputMapper. The DS4 light is white still instead of personal configuration, and a message indicates in IM "AC:FD:93:71:90:54 encountered synchronous write failure attempt (6/5): 170".
  3. The only solution found is to unpair the DS4 to Windows, then re-pair it again. At this moment, IM find it automatically.
  4. This bug appears at each new start up of Windows.

My configuration :
  • Windows 10
  • InputMapper 1.5.31
  • Bluetooth dongle ASUS BT400

If someone knows something about it, many thanks for your help.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #8 by Wobbles
What specific build of win 10 are you on? Have you tried swapping out your BT drivers? Windows update may have replaced them without you knowing.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #9 by Nicogluck
My Windows 10-64 bits' build is 10240.

Finally, after updating the drivers of my BT400 dongle from ASUS' website, everything's work well now ! :-)

Please Log in or Create an account to join the conversation.

3 years 4 months ago #10 by Wobbles

Nicogluck wrote: My Windows 10-64 bits' build is 10240.

Finally, after updating the drivers of my BT400 dongle from ASUS' website, everything's work well now ! :-)


You should update your windows, you are on an old build and may run into exclusive mode issues.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum