Site Login

This Months Donations

$34.52
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Gregory McCoy
$2.00
jhonatan felipe
$2.00
Frederick J Hogsett
$5.00
Karl Scahill
$2.00
lookingglassties
$2.00
Number of donations
11
Highest donation
$5.00
Average donation
$3.25

Dark souls I in steam spinning camera problem

3 years 7 months ago #1 by Stig Brännlund
its a known problem for many, and this application also has this problem under (win10 atleast).
As long as windows recognies the Wireless Controller the camera ingame Dark souls 1 keeps spinning.
The old tools had some kinde of fix to hide this controller, but this is missing in inputmapper

Please Log in or Create an account to join the conversation.

3 years 7 months ago #2 by Wobbles
It's not missing, it is just properly named as connect exclusively.
The following user(s) said Thank You: Stig Brännlund

Please Log in or Create an account to join the conversation.

3 years 7 months ago #3 by Wobbles
Moved to IM 1.5 support

Please Log in or Create an account to join the conversation.

3 years 7 months ago #4 by Stig Brännlund
Hi and thanks for quick reply.
Yeah i found out this setting, but it still doesnt work.
The only thing that seemed to work for me was DS4Windows (Hide DS4 Controller) and then pressing Connect DS4 Exclusively (experimental). I got a CMD window that restarted explorer while i was replugging the controller USB. It worked after i had done it like 5 times. Also had to close down all other running applications steam, origin, battlenet etc... dont know which of them that stopped me.
But ive spent most of my day, and this was the only way i could get it to work.

Please Log in or Create an account to join the conversation.

3 years 7 months ago #5 by Wobbles
What is your complete windows 10 version? Type winver into run box.

Please Log in or Create an account to join the conversation.

3 years 7 months ago #6 by Stig Brännlund
10.0 (Build 10240)
x64 Enterprise

Please Log in or Create an account to join the conversation.

3 years 7 months ago #7 by Wobbles
Ods are the reason you have been having issues is that you have disabled your windows updates (tisk tisk lol) Windows stable is at 10586.420 as of now.

Please Log in or Create an account to join the conversation.

3 years 7 months ago #8 by Stig Brännlund
Hmm thats odd, ok ill try to update and get back to you

Please Log in or Create an account to join the conversation.

3 years 7 months ago #9 by Stig Brännlund
Ok i tested on a friends PC. He has Windows Home x64 and that latest version you mentioned.
It worked directly!!!

the thing is also, i was fidding around with some other PS3 and PS4 drivers before i tested this one on my PC, so that have might been the issue aswell.
Anyways Good work! im off to play Dark Souls Finally :P

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum