Site Login

This Months Donations

$6.19
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Gregory McCoy
$2.00
Number of donations
2
Highest donation
$5.00
Average donation
$3.50

My DS4 controller is not being recognized

3 years 4 months ago #1 by Gabriel Freitas
I'll try to give most information I can, my windows is in portuguese, so use google translate if needed.
I really want to use my controller to play, and the big picture didn't detect it too.



Warning: Spoiler! [ Click to expand ]







Não é possível chamar novamente BeginGetRequestStream/BeginGetResponse enquanto uma chamada anterior ainda está em andamento. (System.IAsyncResult BeginGetResponse(System.AsyncCallback, System.Object) in System) []
em System.Net.HttpWebRequest.BeginGetResponse(AsyncCallback callback, Object state)
em System.Windows.Navigation.NavigationService.DoNavigate(Uri source, NavigationMode f, Object navState)
em System.Windows.Navigation.NavigateQueueItem.Dispatch(Object obj)
em System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
em System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

08/10/2016 14:20:06> TRACE: Cached login returned: None|Success
08/10/2016 14:20:06> TRACE: Active application changed to C:\WINDOWS\Explorer.EXE (explorer)
08/10/2016 14:20:06> TRACE: Active application changed to C:\Program Files (x86)\DSDCS\InputMapper\InputMapper.exe (InputMapper)



Preparing to load DIFxAPI
Running as 64-Bit process
DIFxAPI path: C:\Program Files (x86)\DSDCS\InputMapper\Virtual Bus Driver\DIFxApi\amd64\DIFxAPI.dll
Loaded library: C:\Program Files (x86)\DSDCS\InputMapper\Virtual Bus Driver\DIFxApi\amd64\DIFxAPI.dll
ScpVBus.inf path: C:\Program Files (x86)\DSDCS\InputMapper\Virtual Bus Driver\ScpVBus\ScpVBus.inf
Virtual Bus Created
DIFXAPI_INFO: 0 ENTER: DriverPackageInstallW
DIFXAPI_INFO: 0 Looking for Model Section [SCProductions.NTamd64]...
DIFXAPI_INFO: 0 Installing INF file 'C:\Program Files (x86)\DSDCS\InputMapper\Virtual Bus Driver\ScpVBus\ScpVBus.inf' (Plug and Play).
DIFXAPI_INFO: 0 Looking for Model Section [SCProductions.NTamd64]...
DIFXAPI_INFO: 0 Installing devices with Id "root\ScpVBus" using INF "C:\WINDOWS\System32\DriverStore\FileRepository\scpvbus.inf_amd64_21ca245c0e23d7a5\ScpVBus.inf".
DIFXAPI_INFO: 0 ENTER UpdateDriverForPlugAndPlayDevices...
DIFXAPI_SUCCESS: 0 RETURN UpdateDriverForPlugAndPlayDevices.
DIFXAPI_INFO: 0 Installation was successful.
DIFXAPI_SUCCESS: 0 Install completed
DIFXAPI_INFO: 0 RETURN: DriverPackageInstallW (0x0)

My DS4 controller was never used in my PC before, and now that I'm trying, it don't work, but I want to play with it so bad :(
Attachments:

Please Log in or Create an account to join the conversation.

3 years 4 months ago #2 by Wobbles
How are you connecting your controller? Sony Dongle, BT, USB?

Please Log in or Create an account to join the conversation.

3 years 4 months ago #3 by Gabriel Freitas

Wobbles wrote: How are you connecting your controller? Sony Dongle, BT, USB?


USB

Please Log in or Create an account to join the conversation.

3 years 4 months ago #4 by Wobbles
Is it showing in windows device manager and does it say any errors when starting the device?

Please Log in or Create an account to join the conversation.

3 years 4 months ago #5 by Gabriel Freitas

Wobbles wrote: Is it showing in windows device manager and does it say any errors when starting the device?


It even turn on the light, but it keeps on the orange color
Attachments:

Please Log in or Create an account to join the conversation.

3 years 4 months ago #6 by Wobbles
Orange means nothing other than its charging, what does the driver tab say?

Please Log in or Create an account to join the conversation.

3 years 4 months ago #7 by Gabriel Freitas

Wobbles wrote: Orange means nothing other than its charging, what does the driver tab say?

Attachments:

Please Log in or Create an account to join the conversation.

3 years 4 months ago #8 by Wobbles
You were using a prior tool of some sort, libusb is not the correct driver, you need to fully uninstall previous tools.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #9 by Gabriel Freitas

Wobbles wrote: You were using a prior tool of some sort, libusb is not the correct driver, you need to fully uninstall previous tools.


I don't know what tool is it, but I'll try to uninstall.

Please Log in or Create an account to join the conversation.

3 years 4 months ago #10 by Gabriel Freitas
well... I didn't find anything to uninstall, I don't know what tool is it

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum