Site Login

This Months Donations

$7.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Rain
$2.00
Eddie Binda
$5.00
Gabriel Pena
$2.00
Jon
$10.00
Nikita
$2.00
Number of donations
3
Highest donation
$5.00
Average donation
$3.00

Confused, which build works well with version 2 DS4 controllers

3 years 1 week ago - 3 years 1 week ago #1 by Earl Mitchell
I know 1.5x worked well on V1 DS4. Earlier this year I updated to 1.6x because of the V2 DS4 controllers and it seemed that there was a problem with axial movement for all DS4 controllers (a bug) with that build. You had said it would be corrected in some version of 1.7x. But I notice 1.7x is still in beta. Just wondering if there is a stable version of IM that works 100% with both v1 and v2 DFS4 controllers?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum