Site Login

This Months Donations

$117.23
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Yoshihisa
$5.00
James
$2.00
Boss
$2.00
Stephen Brent Penados
$2.00
Arrafi
$20.00
Number of donations
23
Highest donation
$20.00
Average donation
$4.64

Exclusive mode not working.. again

2 years 1 month ago #1 by Yan Phiong
Hi, i have tried installing the HiDGuardian and even after restarting twice the controller was still not connecting exclusively to the application.

I know the issues with Steam, Ubisoft and whatnot and have avoided launching them prior launching inputmapper.

Please help. Thanks

Please Log in or Create an account to join the conversation.

2 years 1 month ago #2 by Flybel
Do you use NVidia Share? If so, this is one of the applications that prevent exclusive mode. Simply disable it and reenable it after you established connection.
The following user(s) said Thank You: Terg500

Please Log in or Create an account to join the conversation.

2 years 1 month ago #3 by Terg500

Philipp wrote: Do you use NVidia Share? If so, this is one of the applications that prevent exclusive mode. Simply disable it and reenable it after you established connection.

I'm using Nvidia Share for over a year now and never had a problem with it (using DS4Windows). And just today the "Hide Controller" option didn't work anymore. This fixed it, thanks. Pretty weird though that it's now causing problems.

Please Log in or Create an account to join the conversation.

2 years 1 month ago #4 by Flybel
You need to thank @aHappyShoe who pointed it out in this forum. Appearently the latest update to NVidia Share changed this.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum