Site Login

This Months Donations

$25.60
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
Jamie
$2.00
Rain
$2.00
Mikhail
$2.00
Gera
$2.00
Emma
$2.00
Number of donations
13
Highest donation
$5.00
Average donation
$2.21

How to Get Exclusive Mode Working Including 2nd Gen controllers

1 year 1 week ago #51 by cArb0n0
Do I need to close IM?

On that same field under class property it says "HIDclass".

And on the "Xbox 360 controller" it says "xnacomposite".

Please Log in or Create an account to join the conversation.

1 year 1 week ago - 1 year 1 week ago #52 by Wobbles
class upper filters property. and look for your controller, not the 360 virtual one.

Please Log in or Create an account to join the conversation.

1 year 1 week ago #53 by cArb0n0
Sorry I have Windows in portuguese, I was selecting the wrong filter.

Yes under class upper property, says "Hidguardian".

Please Log in or Create an account to join the conversation.

1 year 1 week ago #54 by Wobbles
so far it sounds like everything is working, what is leading you to think it isnt?

Please Log in or Create an account to join the conversation.

1 year 1 week ago #55 by cArb0n0
Can't connect exclusively.

In that properties filters, I've a lot of them with hexadecimal charcacters and only one of them says Hidguardian, the rest is "<true>" or "<false>". And one has yesterdays date.

Please Log in or Create an account to join the conversation.

1 year 1 week ago #56 by Wobbles
None of the properties matter, just needed the one.

Can you post your IM log.

Please Log in or Create an account to join the conversation.

1 year 1 week ago #57 by cArb0n0
Here:
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

1 year 1 week ago #58 by Wobbles
What does your "Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidGuardian\Parameters\AffectedDevices" key have in it?

Please Log in or Create an account to join the conversation.

1 year 1 week ago #59 by cArb0n0
Here:

HID\VID_054C&PID_05C4&REV_0100
HID\VID_054C&PID_05C4
HID\VID_054C&UP:0001_U:0005
HID\VID_054C&PID_0BA0&REV_0100&MI_03
HID\VID_054C&PID_0BA0&MI_03
USB\VID_054C&PID_0268
HID\VID_054C&PID_0268
HID\VID_054C&PID_0268&REV_0100
USB\VID_054C&PID_042F
USB\VID_054C&PID_042F&REV_0100
HID\VID_054C&PID_042F
HID\VID_054C&PID_042F&REV_0100
HID\{00001124-0000-1000-8000-00805f9b34fb}_VID&0002054c_PID&05c4
HID\VID_054C&PID_09CC&REV_0100&MI_03
HID\VID_054C&PID_09CC&MI_03
HID\VID_054C&UP:0001_U:0005

The last 3 are for the controller...
But like I said previously, now I can not left the last string empty. I don't know if thats what messing things up.

Please Log in or Create an account to join the conversation.

1 year 1 week ago #60 by xx
Guys, check this topic

inputmapper.com/forum/inputmapper-1-5-su...guardian-inputmapper

there are 2 .reg files that will work for your Dualshock 4 v2

and about string empty, it says that u can't leave empty line in registry key and system delete it, there is nothing to mess up

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum