Site Login

This Months Donations

$552.80
of $500.00 goal
Server, CDN, Network, Licensing
Development Budget
Developers Beer Fund
Recent:
jhonatan felipe
$2.00
Karl Scahill
$2.00
Frederick J Hogsett
$5.00
SiesMAN01
$2.00
André Philipi da Silva
$2.00
Number of donations
28
Highest donation
$500.00
Average donation
$19.97

(Windows 7) Exclusive mode doesn't work, Error spam

1 year 2 months ago #1 by saikuron
Hello, since yesterday exclusive mode doesn't work anymore, it always says this(It spams it like crazy):

WARNING: We are still unable to open the device exclusively even after running the exclusive mode tool for Win 10 AU. The issue likely resides in another application open that is trying to access the controller.
TRACE: Device removed 66634|32772|1688832


The thing is, I don't use Windows 10, I still use Windows 7. I changed nothing, no updates or anything.
It just appeared and nothing works anymore.
This message shows even if I don't run steam.
It happens with every inputmapper version.
Hideguardian doesn't work for me.

Please Log in or Create an account to join the conversation.

1 year 2 months ago #2 by wirenut48
Go to settings and the notification tab and turn off all notifications. HIDGaurdian will work if totally uninstalled then reinstalled, follow the instructions in the sticky getting exclusive mode working. Delete the entry in the task scheduler for the exclusive mode tool will also keep it from running.

Asus STRIX X299-E GAMING MB, i7-7820X 3.6/4.5GHz 8-Core, 32GB Corsair Dominator Platinum (CMD16GX4M2B2400C10), NVIDIA TITAN X (Pascal), Samsung 970 Pro 1TB M.2-NVMe w/Western Digital 2TB (WD2000F9YZ), Samsung 65Q9FN QLED, HTC Vive, 850w PS, W10

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum